Whirring noise P7100

Started Jun 30, 2013 | Discussions
Doctor Chris
New MemberPosts: 4
Like?
Whirring noise P7100
Jun 30, 2013

Hi all,

Sorry to join this forum with a question but I’d be grateful to hear if any of you have had similar experiences to me with your P7100.

There is a constant whirring noise that appears to emanate from the lens area. I thought that it might be the VR function, but the noise is present whether or not VR is switched on. I’ve played around and have observed the following:

VR switched OFF when powering up: noise present but ceases when I press the Main Menu button AND the SET UP tab is the active tab AND any one of the set up menu items is highlighted. Noise comes back when I press the Main Menu button again, or half press the shutter button.

It gets spooky: if I switch the Quick Menu Dial to My Menu, and the Vibration Reduction option (which I have set there) is displayed at that time, and then I press the Quick Menu Button twice the noise ceases and will not return until the camera is powered down and back up again! Note that by doing this I am not turning VR off, it is merely highlighted.

If VR is already set to ON when the camera powers up the noise will only cease if I turn VR off, or hit the Main Menu button in exactly the same manner as explained above. Once again, the noise returns when half-pressing the shutter.

The other thing I have noticed is that there is the occasional ‘electrical’ whistling from the LCD screen, although this tends only to happen whilst carrying out the above diagnostics.

I have spoken to Nikon who said that the noise was ‘normal’, but I don’t think the guy quite got the grasp of the exact circumstances under which the noise is present.

Any comments would be gratefully appreciated.

Many thanks!

Chris

Nikon Coolpix P7100
If you believe there are incorrect tags, please send us this post using our feedback form.
RichardAB
New MemberPosts: 11
Like?
Re: Whirring noise P7100
In reply to Doctor Chris, Jul 1, 2013

When I bought my P7100 in September 2011, it came with a 2-year guarantee.

If you bought the camera new, then you should return it.

Reply   Reply with quote   Complain
Dwayne Oakes
Senior MemberPosts: 1,252
Like?
Re: Whirring noise P7100
In reply to RichardAB, Jul 1, 2013

A couple of questions.

1-I take it the camera is still under warranty ?

2-How are your images turning out ?

3-(save your photos) Did you try a camera reset ?

4-(save your photos) Did you try the new firmware update. you could just have a bug

in the camera's firmware ?

Reply   Reply with quote   Complain
tomjar
Regular MemberPosts: 468
Like?
Re: Whirring noise P7100
In reply to Doctor Chris, Jul 1, 2013

Doctor Chris wrote:

Hi all,

Sorry to join this forum with a question but I’d be grateful to hear if any of you have had similar experiences to me with your P7100.

There is a constant whirring noise that appears to emanate from the lens area. I thought that it might be the VR function, but the noise is present whether or not VR is switched on. I’ve played around and have observed the following:

VR switched OFF when powering up: noise present but ceases when I press the Main Menu button AND the SET UP tab is the active tab AND any one of the set up menu items is highlighted. Noise comes back when I press the Main Menu button again, or half press the shutter button.

It gets spooky: if I switch the Quick Menu Dial to My Menu, and the Vibration Reduction option (which I have set there) is displayed at that time, and then I press the Quick Menu Button twice the noise ceases and will not return until the camera is powered down and back up again! Note that by doing this I am not turning VR off, it is merely highlighted.

If VR is already set to ON when the camera powers up the noise will only cease if I turn VR off, or hit the Main Menu button in exactly the same manner as explained above. Once again, the noise returns when half-pressing the shutter.

The other thing I have noticed is that there is the occasional ‘electrical’ whistling from the LCD screen, although this tends only to happen whilst carrying out the above diagnostics.

I have spoken to Nikon who said that the noise was ‘normal’, but I don’t think the guy quite got the grasp of the exact circumstances under which the noise is present.

Any comments would be gratefully appreciated.

Many thanks!

Chris

Hi Chris. I think you are observing the same noise that got me worried for a while about half a year ago (my camera is P7700) - check this thread.

I think there is nothing wrong with your P7100.

Kind regards, Tomaz

Reply   Reply with quote   Complain
Tom52
Forum MemberPosts: 64Gear list
Like?
Re: Whirring noise P7100
In reply to Doctor Chris, Jul 1, 2013

My P7100 has the same whirring noise. Never noticed it until now. I guess my 60 year old ears aren't what they used to be. My P7100 is about a year old and I've never had any issues with it.

 Tom52's gear list:Tom52's gear list
Nikon D90 Nikon D5100 Sony Alpha NEX-6 Nikon AF-S DX Nikkor 35mm f/1.8G Sigma 18-250mm F3.5-6.3 DC Macro OS HSM
Reply   Reply with quote   Complain
Doctor Chris
New MemberPosts: 4
Like?
Re: Whirring noise P7100
In reply to Dwayne Oakes, Jul 2, 2013

All seems to be fine with the camera in general, and I did a full reset.

There are no firmware updates so I guess all is normal!

Reply   Reply with quote   Complain
Doctor Chris
New MemberPosts: 4
Like?
Re: Whirring noise P7100
In reply to tomjar, Jul 2, 2013

Thank you for that, Tomaz. That's most helpful.

Reply   Reply with quote   Complain
mallbuedel
Contributing MemberPosts: 921Gear list
Like?
Re: Whirring noise P7100
In reply to Doctor Chris, Jul 3, 2013

Check wether the autofocus mode is set to AF-S or AF-F. If set to AF-F (full time AF), the camera focuses and refocusses at all times, even when the shutter release button is not pressed. The movement of the lenses generate a faint noise, also in my P7100. Once you press the shutter release button half down, the actual focus is locked and the noise is gone.

Reply   Reply with quote   Complain
Doctor Chris
New MemberPosts: 4
Like?
Re: Whirring noise P7100
In reply to mallbuedel, Jul 3, 2013

mallbuedel wrote:

Check wether the autofocus mode is set to AF-S or AF-F. If set to AF-F (full time AF), the camera focuses and refocusses at all times, even when the shutter release button is not pressed. The movement of the lenses generate a faint noise, also in my P7100. Once you press the shutter release button half down, the actual focus is locked and the noise is gone.

Thanks for that. Focus mode seems to make no difference; I'm inclined to think it's more to do with the VR system. Although I can't understand why the whirring is present when VR is turned off!

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads