Leica M (240) sensor fault?

Started May 1, 2013 | Discussions
DutchmanPieter2003
Regular MemberPosts: 194Gear list
Like?
Leica M (240) sensor fault?
May 1, 2013

After 200 photos taken with my new Leica M type 240 a small stripe over the length of the photo appeared. What can it be? A software fault, a sensor fault? i am disappointed.

In this photo you can see this phenomn. I will send the camera to Leica and i hope they can fix it.

http://www.flickr.com/photos/25963972@N03/8698815677/sizes/o/in/photostream/

 DutchmanPieter2003's gear list:DutchmanPieter2003's gear list
Leica M Typ 240
Daedalus2000
Senior MemberPosts: 4,339
Like?
Re: Leica M (240) sensor fault?
In reply to DutchmanPieter2003, May 1, 2013

DutchmanPieter2003 wrote:

After 200 photos taken with my new Leica M type 240 a small stripe over the length of the photo appeared. What can it be? A software fault, a sensor fault? i am disappointed.

In this photo you can see this phenomn. I will send the camera to Leica and i hope they can fix it.

http://www.flickr.com/photos/25963972@N03/8698815677/sizes/o/in/photostream/

It looks like a sensor problem, but I am not sure. I find it strange that it goes down at an angle.... Did you check the sensor for any hair on it? Also, did you try to clean it?

Prosophos had a similar problem with his first MM

http://prosophos.com/2013/02/23/leica-monochrom-test-shot-surprises/

but yours looks to have a stronger effect...

Unless of course, you did not followed bosjohn's experience and you were having spaghetti while you were changing lenses:

http://www.dpreview.com/forums/post/51374808

Sorry, I make a joke, I just try to make you feel better. Leica will fix it and all will be good soon again.

Best, D

Reply   Reply with quote   Complain
DutchmanPieter2003
Regular MemberPosts: 194Gear list
Like?
Re: Leica M (240) sensor fault?
In reply to Daedalus2000, May 1, 2013

It is a straight line but because i rotated the horizon a little i introduced an angle, sorry i should have mention it. Yes it is possible that by cleaning the sensor at camtech, the repair center of Leica in Holland i got this on the sensor, because before that i had some dust on the sensor when received the camera for the first time. By the way i never clean my sensors by myself i always let it done by professionals. Thank you for your fast answer. I really appreciate it.

 DutchmanPieter2003's gear list:DutchmanPieter2003's gear list
Leica M Typ 240
Reply   Reply with quote   Complain
DutchmanPieter2003
Regular MemberPosts: 194Gear list
Like?
Re: Leica M (240) sensor fault?
In reply to Daedalus2000, May 1, 2013
 DutchmanPieter2003's gear list:DutchmanPieter2003's gear list
Leica M Typ 240
Reply   Reply with quote   Complain
Daedalus2000
Senior MemberPosts: 4,339
Like?
Re: Leica M (240) sensor fault?
In reply to DutchmanPieter2003, May 1, 2013

DutchmanPieter2003 wrote:

Another example: http://www.flickr.com/photos/25963972@N03/8698998085/sizes/o/in/photostream/

I am not an expert but if it is straight it means it is unlikely to be something external on the sensor, so it must be a sensor issue.

A bit unlucky, but at least you know that Leica will take care of it, so do not worry.

Let us know know how it goes and I am sure more knowledgeable people here will give you more feedback.

D

Reply   Reply with quote   Complain
Artichoke
Forum ProPosts: 11,809Gear list
Like?
maybe its not the sensor
In reply to DutchmanPieter2003, May 1, 2013

similar issues have happened with the M9/M8 due to writing the file to the card

try changing cards & see if the problem persists before shipping it off

-- hide signature --

pbase & dpreview supporter
DPR forum member since 5/2001
my PBase Galleries
"Avoid making a commotion, just as you wouldn’t stir up the water before fishing. Don’t use a flash out of respect for the natural lighting, even when there isn’t any. If these rules aren’t followed, the photographer becomes unbearably obtrusive" -- attributed to HCB

 Artichoke's gear list:Artichoke's gear list
Agfa ePhoto 1680 Fujifilm FinePix S3 Pro Leica M8 Nikon D3X Leica M9 +5 more
Reply   Reply with quote   Complain
DutchmanPieter2003
Regular MemberPosts: 194Gear list
Like?
Re: maybe its not the sensor
In reply to Artichoke, May 1, 2013

Yes i did that. I tried several cards and still the same result.

 DutchmanPieter2003's gear list:DutchmanPieter2003's gear list
Leica M Typ 240
Reply   Reply with quote   Complain
Adam Moore
New MemberPosts: 10Gear list
Like?
Re: Leica M (240) sensor fault?
In reply to DutchmanPieter2003, May 11, 2013

My New M240 has a faulty vertical line of 280 pixels to the lower left from the center. It is noticeable on every image to different degrees. I have also had to send my new 50mm Summilux ASPH back as I noticed it was out two minutes after putting it on my M240. I am very disappointed at the moment as they were both obvious faults. I range Leica service in Germany, they didn't seem surprised or offer any apology, and simple told me to send it in and the would re-map the sensor. I don't know if I am happy with this. The test certificates that that came with the items obviously don't mean a thing, who knows after a few weeks of being without my brand new camera and lens they will come back any better. The thing that they can't repair is my feeling of disappointment that Leica name no longer represents the precision and quality I believed it once did.

It sad that I had aspired and saved so long for what was to be my ultimate camera outfit, and now I am considering selling it as soon as it returns from Leica.

-- hide signature --
 Adam Moore's gear list:Adam Moore's gear list
Sigma DP2 Merrill Fujifilm X100S Ricoh GR Sony Alpha NEX-C3 Sony Alpha 7R +11 more
Reply   Reply with quote   Complain
Joe Pineapples
Senior MemberPosts: 2,079Gear list
Like?
A bit unfair on Leica...
In reply to Adam Moore, May 11, 2013

Adam Moore wrote:

My New M240 has a faulty vertical line of 280 pixels to the lower left from the center. It is noticeable on every image to different degrees. I have also had to send my new 50mm Summilux ASPH back as I noticed it was out two minutes after putting it on my M240. I am very disappointed at the moment as they were both obvious faults. I range Leica service in Germany, they didn't seem surprised or offer any apology, and simple told me to send it in and the would re-map the sensor. I don't know if I am happy with this. The test certificates that that came with the items obviously don't mean a thing, who knows after a few weeks of being without my brand new camera and lens they will come back any better. The thing that they can't repair is my feeling of disappointment that Leica name no longer represents the precision and quality I believed it once did.

It sad that I had aspired and saved so long for what was to be my ultimate camera outfit, and now I am considering selling it as soon as it returns from Leica.

-- hide signature --

Adam Jason Moore
http://adamjasonmoore.com

In the old days every component in a Leica was manufactured under their strict control; but now they must rely on third-party electronic components of immense complexity like the sensor and processor.  Like most electronic components, these are extremely reliable, but the nature of the manufacturing process means that there will be a few failures early in the components' lifetime (the "bathtub" curve).  If you sit down and think about the complexity of a 24MP sensor it is truly mind-boggling: there are 24 million complex little electronic circuits in there - 24 million - all with power lines, control lines, and signal lines connecting them.  It's just the nature of modern integrated electronics - nothing to do with some Leica dropping the ball on quality...

J.

 Joe Pineapples's gear list:Joe Pineapples's gear list
Ricoh GR
Reply   Reply with quote   Complain
BSweeney
Contributing MemberPosts: 903Gear list
Like?
Re: Leica M (240) sensor fault?
In reply to DutchmanPieter2003, May 11, 2013

In CCD based sensors, this could be the result of a bad pixel and shifting others across it.

CMOS- if I were to guess, it could be bad memory, bad memory address line, something that requires accessing memory that ends up "in a bad place". FIRST: try a different brand SD card, one with a small size. Stick to an 8GByte card with 10x or slower speed. IF the problem persists no matter what SD card is used, Send the camera in for repair, this is an electronics problem.

 BSweeney's gear list:BSweeney's gear list
Leica M8 Nikon D1 Nikon D1X Leica M9 Olympus PEN E-P2 +5 more
Reply   Reply with quote   Complain
oanne Puyat
New MemberPosts: 1
Like?
Re: Leica M (240) sensor fault?
In reply to DutchmanPieter2003, Aug 14, 2013

I was just wondering how you were able to resolve your problem with the Leica M (240) sensor? I am having the same problem.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads