Panasonic GH1 help with ISO - Aspect ratio and White Balance buttons

Started Dec 30, 2012 | Questions
savagess
Forum MemberPosts: 56
Like?
Panasonic GH1 help with ISO - Aspect ratio and White Balance buttons
Dec 30, 2012

Hi All.

Hopefully someone can help me.

I’ve had this annoying problem for a very long time but have not been able to find a solution or indeed if it's normal operation.

On my GH1 take for example if I'm in either P, A or M modes.
Now if I use any of the buttons ISO, WB, Fn or AF mode they all just go in the AF Area mode selection!...

E.g., pressing the ISO button, will bring up the AF Area Mode selection, (not the ISO selection)

If I change the focus mode to Manual, then the ISO, WB and Fn buttons do what they are for, i.e. pressing the ISO button will actually take me to the ISO selection, WB will take me to the White Balance selection.

Has anyone seen this before or know how to fix this?

ANSWER:
Panasonic Lumix DMC-GH1
If you believe there are incorrect tags, please send us this post using our feedback form.
kernel panic
Regular MemberPosts: 121
Like?
Re: Panasonic GH1 help with ISO - Aspect ratio and White Balance buttons
In reply to savagess, Dec 31, 2012

Hi savagess,

in the Custom Menu there is an option called "Direct AF Area" which controls this behavior. If you set it to OFF, the buttons will work as labeled, if you set it to ON, you can control the AF area position.

-- hide signature --

www.mirrorlessdb.com

selected answer This post was selected as the answer by the original poster.
Reply   Reply with quote   Complain
savagess
Forum MemberPosts: 56
Like?
Re: Panasonic GH1 help with ISO - Aspect ratio and White Balance buttons
In reply to kernel panic, Dec 31, 2012

kernel panic wrote:

Hi savagess,

in the Custom Menu there is an option called "Direct AF Area" which controls this behavior. If you set it to OFF, the buttons will work as labeled, if you set it to ON, you can control the AF area position.

-- hide signature --

www.mirrorlessdb.com

Thank you so much for this.

I didn't relise when in any of the modes the custom menu is also related. Changed the setting you mentioned when in A mode and set it, worked!....

Cheers

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads