New Usser and New SX40 HS

Started Jan 18, 2012 | Discussions
EdomNC
Junior MemberPosts: 33
Like?
New Usser and New SX40 HS
Jan 18, 2012

Hi to all

I am new here and just trying out hoow things work. Below are phots of birds that vesited my feeder. I welcome comments by any and all. Looking forward to learning more.

Ed

Canon PowerShot SX40 HS
If you believe there are incorrect tags, please send us this post using our feedback form.
EdomNC
Junior MemberPosts: 33
Like?
Re: New Usser and New SX40 HS
In reply to EdomNC, Jan 18, 2012

OOPS where did tha date of 1969 come from ?

Ed

Reply   Reply with quote   Complain
VisionLight
Senior MemberPosts: 2,285Gear list
Like?
Re: New Usser and New SX40 HS
In reply to EdomNC, Jan 18, 2012

Welcome to the forums. You may consider re-posting this thread to the Canon Talk forum where there are a lot of owners of this camera posting pictures and advice. Go back a month or so and there'll be a number of threads for you to read. And some current ones as well.

As to the strange date, did you properly set the current date in your new camera yet?

 VisionLight's gear list:VisionLight's gear list
Canon PowerShot S100 Canon PowerShot SX40 HS Canon PowerShot SX50 HS Canon EOS 5D Canon EF 100-400mm f/4.5-5.6L IS USM +4 more
Reply   Reply with quote   Complain
EdomNC
Junior MemberPosts: 33
Like?
Re: New Usser and New SX40 HS
In reply to VisionLight, Jan 18, 2012

I found the date problem. I did not set the date on the uploaded image after it was in the My Gallery.

Yes I have seen the Canon Talk Forum and I will post it there. Thanks for the help

Ed

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum MMy threads