Question about RX10 XAVC S video settings (FW 2.0)

Started 4 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Corkcampbell
Forum ProPosts: 13,338Gear list
Like?
Question about RX10 XAVC S video settings (FW 2.0)
4 months ago

Question about RX10 XAVC S settings. Just installed the new FW and noticed that there are four settings for XAVC video. So, which is recommended: 60p 50M, or 120p 50M? I think that my RX100M3 only has the 60P choice. Any thoughts?

Another little question: When programming a memory mode for video, do you use the P setting and then make your choices, such as auto ISO, no ND, Active stabilization, etc.? I did that in the past and it seemed to work for AVCHD, but I was only guessing.

This is more or less the same question because I want to set up a memory mode for the best XAVC S video general shooting. I know that in certain circumstances I may have to use S or A priority, but this isĀ general shooting in changing conditions.

Thanks for any help.

-- hide signature --

"Knowledge is good." Emil Faber

 Corkcampbell's gear list:Corkcampbell's gear list
Sigma DP2 Merrill Sony Cyber-shot DSC-RX10 Sony Cyber-shot DSC-RX100 III Panasonic Lumix DMC-GH2 Olympus OM-D E-M5 +4 more
Sony Cyber-shot DSC-RX10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow