EOS Utility (2.14) and MacOS X Yosemite (10.10) incompatible ...

Started 2 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Hans Luijten
New MemberPosts: 11Gear list
Like?
EOS Utility (2.14) and MacOS X Yosemite (10.10) incompatible ...
2 months ago

I'm aware that MacOS X 10.10 (Yosemite) is still in beta and that some software might or might not work properly and I already informed Canon about this issue.

I was just wondering if someone had bumped into a work around that would make the EOS Utility work under Yosemite.

I'm running EOS Utility 2.14 and get the dreaded "Cannot be used with this version of the operating system." message ... (for those who have been using EOS Utility on a Mac for a while, they will know how annoying this message has been in the past with previous OS releases).

-- hide signature --
 Hans Luijten's gear list:Hans Luijten's gear list
Canon EOS 60D Canon EOS M Canon EOS 70D Canon EF 50mm f/1.8 II Canon EF-S 10-22mm f/3.5-4.5 USM +5 more
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow