MKIII A Mode Shutter Speed? What am I missing?

Started 3 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Tommygun45
Senior MemberPosts: 1,072Gear list
Like?
MKIII A Mode Shutter Speed? What am I missing?
3 months ago

I am working on a little review of this wonderful camera and I am just wondering if I am missing something. When I am shooting in A mode, like I do with my A6000, when I set the aperture to 1.8 my shutter speed never goes above 1/30.

I have my ISO settings as a range from 125-3200. It seems to pick the lowest possible iso to get to 1/30.

I find this interesting because my A6000 does the same thing except it defaults to 1/60. So in the exact same lighting situation, side by side, my RXM3 will select 1/30, F1.8, ISO640 and my A6000 will select 1/60, F1.8, ISO240.

For me this makes A mode virtually useless as I am shooting lots of shots of people. 1/30 is simply too slow and I missed a bunch of shots the first week using the camera not realizing it was doing this. I guess I could get away with it with the A6000 because 1/60 is acceptable.

Is there any way around this or do I need to shoot M? This is another problem. Switching shutter speed, ISO, and Aperture is a bit challenging with the one wheel solution tiny camera solution on the fly.

If this is a problem as I think it is, why has Sony not figured it out yet?

 Tommygun45's gear list:Tommygun45's gear list
Sony Cyber-shot DSC-RX100 III Sony a6000 Sony E 16mm F2.8 Pancake Sony E 35mm F1.8 OSS +3 more
ANSWER:
This question has not been answered yet.
Sony a6000
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow