Why the hot pixel fix is not working on my 5D Mark II in Sraw1?

Started 2 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Vitor hugo
Junior MemberPosts: 32
Like?
Why the hot pixel fix is not working on my 5D Mark II in Sraw1?
2 months ago

Hi guys. I have the 5DII and i'm concerned with the amount of hot/dead pixels in it.


this is a 30s exposure, iso800, with the lens cap

Before asking for help here, i googled it and found the fix commonly used .

I did the following as described in the fix: "Wrench" menu > "Clean Manually" > waited for 30 seconds > turn off > turn on. Then i made the exposure below (SRaw1), imported to Hard Drive and converted to JPG with ACR.

It worked, but only with the full Raw resolution. The SRaw1 and SRaw2 didn't worked, and the hot pixels remained.

You guys know why it happens?

Besides shooting full Raw resolution, what are my options to fix this issue?

ANSWER:
This question has not been answered yet.
Canon EOS 5D Mark II
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow