Thermal noise issue in 1.2X crop mode?

Started 4 months ago | Discussions thread
SereneMelancholia
Junior MemberPosts: 39
Like?
Re: Thermal noise issue in 1.2X crop mode?
In reply to ruifonikon, 4 months ago

ruifonikon wrote:

brosenz wrote:

ruifonikon wrote:

I just made some tests with my D810, and found no issues whatsoever (S/N 3007224). Click to enlarge to full resolution size.

D810, 1.2x crop mode, 30 sec, ISO 64, f/2.8, 'Tamron 70-200mm f/2.8 Di VC USD':
https://logimg.files.wordpress.com/2014/08/dsc_0345.jpg

D810, FX mode, 30 sec, ISO 200, f/32, 'Tamron 70-200mm f/2.8 Di VC USD':
https://logimg.files.wordpress.com/2014/08/dsc_0346.jpg

Both images are pure black, with no noise. This is very different from what I see here, from someone else in Japan:
https://www.flickr.com/photos/kuwahara/14782026979/in/pool-d810-award

Full size:
https://www.flickr.com/photos/kuwahara/14782026979/sizes/o/

And Nikon's website mentions my serial number needs repair for this issue. It says its affected, but it seems not. I guess they are calling all, if needed, even when not all D810 are affected?

Where and when you purchased your camera?, your S/N seems to be one of the new ones?, thanks

ON July 28, 2014, from B&H.

I purchased mine from B&H on July 31 and I am completely unable to recreate this issue on either lens cap (black frame) or darkish 30 second real world exposure.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow