Flucard

Started 4 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Coffee Image
New MemberPosts: 7
Like?
Flucard
4 months ago

Everything seems to work with my Flucard except changing aperture, shutter speed, ISO, compensation from my Galaxy.

Whatever I do the settings stay as set on the camera. I have tried P, Av, Tv and M. Whilst I can apparently change the settings on my phone and then tap Done there is no reaction from the camera. Returning the list of settings I find the change has not taken place.

There is no reaction to the Next button whatsoever.

I have tried using refresh.

Focussing and taking pictures works perfectly.

I have read and reread the operating manual.

Anyone have any ideas?

ANSWER:
This question has not been answered yet.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow