EM-1 locking up

Started 2 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
AD67
New MemberPosts: 2Gear list
Like?
EM-1 locking up
2 months ago

Hi,

This is my first post.  I've just recently bought an em1 and am enjoying learning to use it.  I've had it for 2 months and have taken about 600 photos.  On 3 occasions the camera has locked up.  The first time it froze for about 10 seconds then the evf screen went white.  I switched the camera off and on again and it came good although it had reverted to the settings I had when I had previously turned the camera on.

Since then it has happened again twice but on each occasion it has recovered without me switching it off and on but has still reverted to the settings it had when the camera was turned on.  These 3 instances haven't happened close together but have been spaced out within this 2 month period.  My Olympus XZ-1 has only locked up 3 times in 3 years. Is it likely I have a defective camera or is this not uncommon? I am on firmware version 1.4.

thanks

 AD67's gear list:AD67's gear list
Panasonic Lumix DMC-FX30 Olympus XZ-1 Olympus E-M1 Olympus 12-40mm F2.8
Olympus E-M1 Olympus XZ-1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow