Strange issue with reviewing images

Started 3 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Phil_Rose
Contributing MemberPosts: 810
Like?
Strange issue with reviewing images
3 months ago

Hi all,

I am having the oddest issue with my K3. When I take a photograph it looks washed out on the screen on the back of the camera. When I import them into ACDSee they still look washed out. When I take them into lightroom they look washed out until I click on them when it renders a much more satisfactory, rich, saturated image. It seems that when the camera is shooting a DNG it is producing the sidecar JPEG image image is very washed out. I have just done some further experimentation and I notice that if I shoot in JPEG on green mode the image looks rich in saturated but if I shoot in JPEG and manual or any other mode and correctly expose it still has a soft washed out look. Could that be a setting that is causing the JPEG's to be saved in this manner?

I have also just noticed that if I take the raw files in ACDSee from manage or view mode into develop mode then the colors pop again so, as I say it is clearly something to do with how it is saving the JPEG preview.

Any help with this would be terrific. It's clearly not a huge problem but it is disconcerting to have all your review images on the back of the camera look washed out and weird and to have to rely on settings and the histogram.

Thanks for any help

Phil

Lightroom. Click on an image and the image pops into a correct  representation.

ACDSee. The images stay in this washed out look until I go into develop mode.

-- hide signature --

I like turtles.
www.philrosephoto.com

ANSWER:
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow