FZ1000 lockup

Started 4 months ago | Discussions thread
Henry Falkner
Forum ProPosts: 12,274Gear list
Like?
Cards can get corrupted
In reply to Shaun Gibbs, 4 months ago

In my experience, the cause is partially overwritten 'deleted' pictures and videos, which become live again in the process. The formatting in the camera is a 'fast' one, which does not totally overwrite the old data with a sequence of 0s and 1s. The work-around is to format the card in the computer, un-ticking the fast option. When you put the card into the camera after a slow format, it will put its own file structure on the first time you switch it on after the external formatting.

Henry

Shaun Gibbs wrote:

I just did two tests and no problems today.

First test was just burst mode which captured 44 photos before the buffer filled. I released the shutter and waited for it to finish writing to the card then pressed playback.

Second test was the same but 62 shots before the buffer filled. I released the shutter and pressed playback button straight away. It finished writing to the card before it displayed the photos.

Using the same card I used on Saturday. So all good. Will update if it ever happens again.

-- hide signature --

www.shaungibbs.com.au
"All you need is a FZ1000"

-- hide signature --

Henry Falkner - SH-1, SH-50, SP-570UZ
http://www.pbase.com/hfalkner

 Henry Falkner's gear list:Henry Falkner's gear list
Olympus SP-570 UZ Olympus SH-50 Olympus Stylus SH-1
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow