New A77mk2 - has anyone seen anything like this?

Started 2 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
awhitmore
New MemberPosts: 2Gear list
Like?
New A77mk2 - has anyone seen anything like this?
2 months ago

Hi all,

Just wondering if anyone has run into anything like this before.  Brand new, fresh out of the box A77ii and I have a really weird color fringing effect on JPEGs.  It is a yellow border on areas of high contrast it seems, but it is isolated to JPEG output (ARW files do not exhibit the problem).  It does show up on the LCD and in the Viewfinder upon image review, but not during composition (I'm assuming the camera displays JPG during playback and this is why I'm seeing it then).

To illustrate what I'm seeing, here is an ARW raw file (converted to JPG in DxO Optics Pro):

And here is the resized JPEG directly from the camera (camera settings are identical to the ARW file above):

Not the most inspiring pictures, I know, but  a good example of my issue nonetheless.  I'm looking at the yellow/green areas bordering the shadow behind the battery and on the edge of the speaker.  I've never seen anything like this, and never gotten anything similar from another camera.  Does anyone have any experience like this or have an idea what would cause this?

 awhitmore's gear list:awhitmore's gear list
Fujifilm X10 Sony Cyber-shot DSC-HX20V Sony Alpha DSLR-A700 Sony a77 II Sony 50mm F1.4 +9 more
ANSWER:
This question has not been answered yet.
Sony a77 II
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow