RX10: controlling with smartphone lasts only 15 secs

Started 4 months ago | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
Jeff Greenberg
Contributing MemberPosts: 550Gear list
Like?
RX10: controlling with smartphone lasts only 15 secs
4 months ago

smartphone: LG G Flex, AT&T service;

After about 15 secs of control time, smartphone disconnects
& forces me to re-enter RX10 password to get 15 more secs., etc.
It happens whether or not I've taken photo within 15 secs.

Sony Store employee smartphones (2) worked with my Sony RX10 AOK;
it was their opinion, some setting on smartphone needs changing, but as
to specifics, they couldn't solve; am concerned when I go to AT&T store
they will never have encountered this issue & also won't solve...

Also, my smartphone has no wi-fi issues with any other source,
e.g., home modems, hotel wireless, etc.

Anyone, anything, please!!!??

Specific message I get on smartphone at disconnet:

Connection Status
Oops! To access Wi-Fi from this hotspot,
you may need to accept terms of use or
log in, Open browser to continue?
[Yes] [Cancel]

(clicking "Yes" gets Google homepage)

ANSWER:
This question has not been answered yet.
Sony Cyber-shot DSC-RX10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow