Way-too-automatic white balance on SD1M, suggestions?

Started Jul 31, 2014 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPreviousNext
Flat view
BuckieJoe Regular Member • Posts: 221
Way-too-automatic white balance on SD1M, suggestions?

I'm trying to understand this "auto" white balance setting in SPP. I made two images of the same scene, two seconds apart, and color-wise they came out very different. I loved one version while the other was pretty bad. Balancing them out with a picker in SPP doesn't make the colors completely identical. With these examples there's not too much to worry about. However I do start to worry when I shoot a scene with no grays in it. The problem is not that I cannot more or less set the white balance, it's that some colors will inevitably turn out incorrect. I make corrections to produce reasonable greens for example but other colors shift way too much and become wrong (compared to what they truly were). I try different settings - Sunlight, Overcast, etc, but I can never get the colors quite right on some images, even after trying to balance it out manually. But on Auto, sometimes, the colors are perfect. What's really going on there?

Sigma SD1 Merrill
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNext
Flat view
Post (hide subjects) Posted by
Hng
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow