Can't figure this lighting configuration out....

Started 5 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
monkeyrpn
Regular MemberPosts: 106
Like?
Can't figure this lighting configuration out....
5 months ago

Here's the situation. I have a Nikon D800 that I'm trying to trigger 2 off camera flashes with. I have limited equipment and my friend asked me last minute to do a few product shots for her tomorrow. Anyway, as I'm testing out my lighting configuration.... I can't seem to get both flashes to flash at the same time! Here's what I have:

  1. Nikon D800
  2. Nikon SB-600
  3. Nissan Di866
  4. PocketWizard Mini TT1
  5. Pocket Wizard Flex TT5
  6. TTL Sync Cord

When I attach one of the flash (doesn't matter which, I've tested out both) to the PocketWizard Flex TT5, and the Mini TT1 to the camera, the flash went off wireless without issue. Then I attached one of the flash to the Sync Cord and connect it directly to the camera via the hotshoe, the flash also went off with problem.

The issue now is when I stack the 2 system together, I can't get the flash on the Flex TT5 to fire wirelessly, while the corded flash continue to fire without problem. I tried putting the Mini TT1 on the camera first, then the sync cord on top = didn't work. Then I connect the sync cord to the camera hotshot first, then the Mini TT1 on top of it = still didn't work. As I said, in both configuration, the flash on the cord fired, but the flash on the Flex TT5 refused to.

What am I doing wrong???

-- hide signature --

M.K.
------------------------------------------------------------------------------
www.flickr.com/photos/monkeyrpn/

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow