Corrupt RAW files from D810?

Started 2 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
verdun
Junior MemberPosts: 30Gear list
Like?
Corrupt RAW files from D810?
2 months ago

I’m not looking for photo critiques here— trying to illustrate my problem.

The images attached to this post are screen captures of thumbnail renderings of my RAW files in Capture NX-D. Unfortunately, the photo corresponding to each thumbnail looks exactly the same as the thumbnail.

Images were shot on either a 32GB or a 64GB Transcend Compact Flash card— both cards were formatted in the camera prior to use. No problems with either card prior to this.

One set of images were shot without the grip. Images have been imported with a SanDisk USB2 CF reader that I’ve been using for several years, a Kingston USB3 reader that I’ve been using for about a month, and some were imported directly from the camera attached to the computer with the USB3 cable included in the box.

None of it seems to make any difference.

I thought about testing with JPEG, but I don’t want to shoot with JPEG so haven’t bothered. I already spent most of last night trying to “recover” my images from a "corrupt" card that wasn't.

Other stuff: This is my first post here, but I’m not a newbie— been working with Photoshop for more than 20 years and I’ve been shooting with a D800 for a year without issue… and a D300 and D300s prior to that for several years. The same cards (before and since) work just fine in my D800.

Computer in question is an 8-core 2.4GHz Mac Pro with 36GB RAM. I’ve restarted my system. Running Mavericks— 10.9.4. As of this morning, I am running the latest versions of Capture NX-D, View NX, Picture Control Utility, and Nikon Transfer.

Any ideas beyond “send it back for one that doesn’t have this problem?”

I realize that Nikon has a list of “approved” cards, but the camera did format the cards… and even so—the images shouldn’t look like this, should they? I've been using cards not on their approved lists for as long as I've been shooting digital.

Has anyone seen anyone else report anything like this? I’ve never seen anything like it (except if a card was corrupt).

I'm posting this partially because I feel like I'm losing my mind since I can't find anyone else who seems to have this problem, partially so if there are others out there with this problem, they might find this... and...just in case I'm missing something.

 verdun's gear list:verdun's gear list
Nikon D800 Nikon D810 Nikon AF-S Nikkor 16-35mm f/4G ED VR Tamron AF 28-75mm F/2.8 XR Di LD Aspherical (IF) Tamron SP AF 180mm F/3.5 Di LD (IF) Macro +8 more
Nikon D800 Nikon D810
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
NefNew
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow