E-M1 and WiFi issues

Started Jul 23, 2014 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPreviousNextNext unread
Flat view
John.Laninga
Senior MemberPosts: 2,128Gear list
Like?
E-M1 and WiFi issues
Jul 23, 2014

I'm trying to connect my new-to-me E-M1 to my Nexus 7 tablet and my Motorola Droid phone. Both of the latter are running the latest firmware and OS (the phone is on 4.4.4). I've been able to connect both to ImageApp and my GX7.

I've installed OI Share on both device. I can connect to the EM1 with both. And I can connect to IO Share. But when I try to do anything from the main menu (capture, move images, geotag) it hangs up. I can just make out the next screen very darkly and eventually it says something like:

"IO Share isn't responding. Do you want to Cancel, Wait, or Stop?" And that is it.

This happens on both phone and tablet, so am I missing an EM1 setup? I have not been able to find anything via Google that would help... suggestions would be appreciated.

Two WiFi comments vs the Panasonic: the Lumix ImageApp will run in the background and can transfer the GPX file to the camera after the trip is completed. Much nicer than having to leave the WiFi on for the full time and connected while you are trying to record geotags.

And second, as others stated, sure like to have that silly QR code go away!

 John.Laninga's gear list:John.Laninga's gear list
Fujifilm X-S1 Fujifilm XF1 Panasonic Lumix DMC-GX7 Panasonic Lumix DMC-GH4 Olympus M.Zuiko Digital ED 9-18mm 1:4.0-5.6 +6 more
Olympus E-M1 Panasonic Lumix DMC-GX7
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow