SD 1100 Will not focus after lens error

Started 2 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
spaceace414
New MemberPosts: 1
Like?
SD 1100 Will not focus after lens error
2 months ago

Hello all.

I am brand new to the forum...basically brought here by an issue I am having with our old Canon Powershot SD1100. I live in Colorado and we recently took a trip to the Great Sand Dunes. My wife took the 1100 and it worked great...for a while. Evidently some sand must have gotten into the lens and we started getting the "lens error" that seems to be a popular subject. I read lots and lots about this error...did some pushing, pulling, banging, compressed air...you name it to get the lens working again. I finally powered it on while holding down the shutter button and it started working again.

Now the camera will power on and take photos...but nothing will come in focus. I press the shutter button to focus and it will lock in on something, but be totally out of focus. The lens also makes a strange noise while moving. So I am not sure if we still have some grit in there...or if the lens barrel is out of line?

Anyone have any tips on how to fix the focus of this camera? At this point, it is pretty much a throw away camera...so I don't mind opening it up and doing some work as long as someone gives me some hints on what to do. I am getting ready for a big hiking trip and would like to take this camera due to its small size.

Any help is appreciated...thanks!

Troy

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow