Aperture 3.5 not compatible with Yosemite

Started 1 month ago | Discussions thread
Sonny500
New MemberPosts: 2
Like?
Re: Aperture 3.5 not compatible with Yosemite
In reply to Filippo Ventura, 1 week ago

This information is incorrect. Please look at this video and read the latest news:

https://www.youtube.com/watch?v=IibYc0ee7g0

http://www.aperture-presets.com/apple-aperture-on-os-x-10-10-yosemite

Following these updates and since I am an Apple developer, I installed DP3 (OS X 10.10) and Aperture 3.5....I have no issues running my daily routines with Aperture.

DP3 is pretty stable and Apple already announced an update to Aperture to further increase its compatibility to OS X 10.10.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow