Help ! My GH4 is buggy

Started 1 month ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
wooolooo
New MemberPosts: 9
Like?
Help ! My GH4 is buggy
1 month ago

Hey,

I recently got a GH4 with a couple of Transcend U3 cards (128 and 64MB). It has been working great for me, shooting in different situations without a bug, but it's the second time that I face a very bad bug :

- It happens randomly. When it does, it affects all the shots in the card, in Variable Framerate (like 1080/96 or 1080/2).
- After copying the shots and formating the camera, I realise that the shots in VFR are fu**kd. Please see following example :

- The last time, shots looked good while preview on the camera.

https://vimeo.com/100514409

Where can the bug come from ?

- Not the computer nor the card reader, since it did this bug twice on a different setup

- I don't think it comes from the SD card either since the first time it was with a Transcend U3 64MB and now it's with the 128MB. And they both always work great at 4K and 1080/50/200mbps.

- My GH4 is faulty and needs replacement ? That is bad because I sold all my other equipement and really need my camera.

have you ever seen something like that ?

PS : vimeo is putting me on the waiting line so I posted a screenshot.

TO VIMEO WILL BE READY IN 30 minutes. Thank you Vimeo

Panasonic Lumix DMC-GH4
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow