How to drastically speed up your RX100 III and RX10 cold start time

Started 2 weeks ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Pepe-Lepue
Senior MemberPosts: 1,714
Like?
How to drastically speed up your RX100 III and RX10 cold start time
2 weeks ago

One thing of slight concern among these latest generation Sony cameras is the incredibly slow cold start time. I define 'cold start time' as the time it takes for the camera to be in a ready-to-shoot state after being switched on AFTER a battery pull or charge. I'll be defining a 'standby start time' as the same as the cold start time with the difference being the battery was never pulled or charged.

The following video demonstrates the A6000(same applies to RX100 III) standby start time of 2 seconds first. Then I pull the battery to demonstrate the cold start time of 13 seconds;

http://youtu.be/DWlUa5_1ixA

This second video a better cold start time of 6 seconds after performing the simple 'fix';

http://youtu.be/Di9Ba8UsP8E

The cause of the slow cold start time is the updated "Smart Remote Control" app. Simply delete that app and your camera will boot twice as fast when powered on. Once deleted the "Embedded Remote Control" app will take place of the "Smart Remote Control" app.

This may not be of concern for some. Before realizing the cause I simply worked around the issue by always turning the camera on immediately after a charge. Because if I forgot, and later an unexpected photo-opp happens, then the camera might not turn on in time to catch it!

-- hide signature --

'I am ze locksmith of love, no?'
Stephen Reed

RX100 III Sony a6000 Sony Cyber-shot DSC-RX10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow