That's it, I'm getting rid of my XE1. Locked

Started 4 weeks ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
This thread is locked.
mistermejia
Senior MemberPosts: 2,764Gear list
That's it, I'm getting rid of my XE1.
4 weeks ago

Under perfectly good available light the camera is fantastic. But this camera SUFFERS greatly with underexposure when taking pictures under shade. No, i am not talking about darkness. I have taken many pictures under plenty of natural light but under the shade, and the camera behaves VERY poor for my needs. My S5 pro does not do that at all, and yes, those cheap $100 point and shoot cameras don't do that either.

Below is one sample. I have taken photos at stadiums at noon with plenty of natural light but under the shade, under trees, in my house, and in many other places, and my photos just don't come out right. They are too underexposed and lack detail and color and they look just too dull. I am shooting in jpeg, because i love the SOOC. And no, i won't be shooting RAW with this camera all the time because i like the jpegs more than what i get with the RAWs in LR. And no, i don't want to get another piece of software. At least not now.

I have tried avoiding blown highlights by exposing properly, but then this is what i'm getting, way underexposed photos I can increase exposure, but my highlights will get COMPLETELY screwed up.

The major problem i am having with my XE1 is that the built-in flash does not work. I have tried everything, different settings, different metering settings, different flash settings, in manual, in shutter priority, in aperture priority, in programmable mode, and the camera just won't lit up my subject when in the shade. The built-in flash is pure useless.

Below is a photo i was messing around to try to mimic some of the situations i have been in, and the built-in flash just does not work. Simple as that. I placed a chair four feet away from me and those are the results I'm getting with the in-camera flash. Maybe the flash from (my) camera does not work?

The reason why i purchased this camera (and supposedly everyone else here) is portability and lightness. Well, I am not planning in carrying my heavy SB600 on the XE1, not so much because is "too heavy" but because it is very uncomfortable and unbalanced, so i am not sure what i will be doing at this point. I guess i could buy the smallest external Fuji flash, but i am not sure if that will work for me. The point is NOT to shoot with flash, and like i said, i have used other cameras that do not behave like this.

If there is something I am doing wrong or if there is some kind of hidden setting that i am not enabling please let me know, otherwise the camera will be posted in Craigslist pretty soon.

Thank you.

 mistermejia's gear list:mistermejia's gear list
Fujifilm FinePix S5 Pro Fujifilm X-E1 Nikon AF-S DX Nikkor 35mm f/1.8G Fujifilm XF 18-55mm F2.8-4 R LM OIS Rokinon 85mm F1.4 +4 more
Fujifilm X-E1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow