Canon 70D - Beeping in M mode and Manual focus

Started 5 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
P-A QC
Forum MemberPosts: 98Gear list
Like?
Canon 70D - Beeping in M mode and Manual focus
5 months ago

I tried my hand at time lapse for the first time yesterday and it was also my first time using a remote control for my 70D. I used autofocus to adjust the focus where I wanted it to be and then switched the lens to manual focus so that the camera wouldn’t change the focus to adjust to what was in front of it and keep it where I wanted it. However, once I launched the shot sequence, the camera started beeping like crazy and looking in the view finder I noticed that the focus points were lighting up for each shot same as when you do a half press on the shutter button.

I guess I expected the camera not to beep as I was shooting in manual (no need for aperture or shutter speed adjustment by the camera) and in manual focus (no need for autofocus).

In ended up turning off the beep in the camera and thing seem to have worked fine and I doubt that the focus was changing since the lens was in manual focus, but I was still wondering why that was.

any ideas?

 P-A QC's gear list:P-A QC's gear list
Canon EOS 450D Canon EOS 70D Canon EF 50mm f/1.8 II Canon EF-S 15-85mm f/3.5-5.6 IS USM Canon EF 70-200mm f/4.0L USM
Canon EOS 70D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow