True that DPP4 does not work with 5DII files?

Started 5 months ago | Discussions thread
rrccad
Senior MemberPosts: 3,315Gear list
Like?
Re: Does not work with EOS 1D IV files either...
In reply to Birdman7, 5 months ago

Birdman7 wrote:

Tried it and disappointingly doesn't allow RAW editing, only jpegs, dissapointing!

Canon says other cameras will be compatible with a DPP 3.14 update, do they mean we would only be able to edit other camera RAW files with DPP 3.XX and not with the new 4.0 interface? If thats the case I'm REALLY dissapointed.

a quick read through the thread probably would have told you a) we don't know .. b) canon is stating these are the supported cameras "at launch".

 rrccad's gear list:rrccad's gear list
Sigma DP2 Merrill Canon EOS 5D Mark II Canon EOS 7D Canon EOS M
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow