True that DPP4 does not work with 5DII files?

Started 2 months ago | Discussions thread
rrccad
Senior MemberPosts: 2,469Gear list
Like?
Re: Canon would not be dropping support
In reply to Rick Knepper, 2 months ago

Rick Knepper wrote:

Ultimately, you may be right about the 5D2 specifically (though I think folks are not reading the verbiage correctly), but the point remains, Canon can't (and why should they?) support older cameras. If the 5D2 is on the bubble and gets into DPP4 later, so be it. If Canon sees these debates online and eventually decides to include all cameras, then you can thank the OP (and me) for stirring it up.

DPP will probably ship in 3.x with all new cameras for the time being - if not for the forseeable future because people still use 32 bit OS's.

it's this "support" that I have a problem with.

all cameras are still "supported" with DPP.  just perhaps not the 64 bit edition.

 rrccad's gear list:rrccad's gear list
Canon EOS 5D Mark II Canon EOS 7D Canon EOS M
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow