True that DPP4 does not work with 5DII files?

Started 2 months ago | Discussions thread
rrccad
Senior MemberPosts: 2,583Gear list
Like?
Re: True that DPP4 does not work with 5DII files?
In reply to Paul Holman, 2 months ago

Paul Holman wrote:

It seems so, as such is rather an insult to those of us having spent thousands on Pro bodies in the recent past, 1Dsii & 5Dii here.

1Ds mark II is recent? the damned thing was replaced 7 years ago, after coming out nearly a decade ago.

Heck even the prosumer 5D Mark II is 5+ years old now.

they still continually update and support DPP 3.x - i fail to see the insult.  especially considering both cameras have support for DLO and you certainly didn't contribute anything for that.

it's a free tool that canon ships with it's cameras. Since you don't have a shipping camera - not sure what you'd expect. apparently reading is out of the question because you missed the first two words.

case in point - DPP 1.5 was shipped with the 1Ds mark II. you've enjoyed countless revisions up to 3.9.x. without any fees over the past 10 years and are still supported to this day as there is 3.9.14 being released by the end of the month.

 rrccad's gear list:rrccad's gear list
Sigma DP2 Merrill Canon EOS 5D Mark II Canon EOS 7D Canon EOS M
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow