True that DPP4 does not work with 5DII files?

Started 3 months ago | Discussions thread
buellom
Regular MemberPosts: 465Gear list
Like?
Re: The probable reason...
In reply to Timbukto, 3 months ago

See may post above. Canon says that there will be a DPP 3.x update ... So I wouldn't bet that the 5DII will be supported by DPP 4.

-- hide signature --

********************
www.freude-am-licht.de
********************

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow