True that DPP4 does not work with 5DII files?

Started 6 months ago | Discussions thread
buellom
Regular MemberPosts: 487Gear list
Like?
Re: What an opened can of the proverbial invertebrate animal.
In reply to PhotoKhan, 6 months ago

Canon also stated:

"At launch, DPP 4.0 is compatible with Canon’s current range of full-frame DSLRs, including the EOS-1D X, EOS-1D C, EOS 5D Mark III and EOS 6D. For other models, an update of DPP 3.14 will be released."

See: http://cpn.canon-europe.com/content/news/digital_photo_professional_4_0_launched.do

This pretty much looks like that we will have two versions. And my guess is that the 3.x version of DPP won't be updated anymore at some point.

More over it's sub optimal to have to use two software versions if you use different bodys. This would be a friction within my workflow and I guess I would stop using DPP. Photo Ninja looks tempting ...

-- hide signature --

********************
www.freude-am-licht.de
********************

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow