True that DPP4 does not work with 5DII files?

Started 6 months ago | Discussions thread
maiaibing
Veteran MemberPosts: 3,537Gear list
Like?
Re: True that DPP4 does not work with 5DII files?
In reply to Adam2, 6 months ago

Adam2 wrote:

Joe Mayer wrote:

I would expect most people using the currently supported cameras (EOS-1D C, EOS-1D X, EOS 5D Mark III, EOS 6D) already use LR or PS or DXo and so forth to process Raw files. So why would anyone need to use DPP?

Personally, I don't understand why Canon doesn't make this software compatible with ALL of its cameras. Quite frankly one of the advantages of RAW is that as software developments emerge it may be even more useful to apply those advances to older files. Just sayin'.

I also use an older version of PS - which does not support newer RAW files - so can also be used for updated RAW processing if LR is not at hand.

 maiaibing's gear list:maiaibing's gear list
Canon EOS 5D Mark II Canon EOS 70D Canon EF 35mm f/1.4L USM Canon EF 135mm f/2.0L USM Canon EF 70-200mm f/2.8L IS II USM +7 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow