Focus problems with X-E1...HELP!! Do I have a flawed camera?

Started Jun 9, 2013 | Questions thread
Serge 07
Regular MemberPosts: 188Gear list
Like?
Re: Focus problems with X-E1...HELP!! Do I have a flawed camera?
In reply to Hivona, 4 months ago

Hivona, use a larger aperture such as f/7.0 or f/8.0. Most lenses are sharpest between f/5.6-f/8.0 and diffraction begins to diminish sharpness beginning at f/11. Your photos were taken between f/16-f/18 which may be the reason your photos are not as sharp as they should be. It also forced the camera to crank up the ISO on your first photo to compensate for the small aperture.On the red truck photo, the shutter speed is way too low specially if moving. I rarely use anything over f/8.0 unless I need a slow shutter speed for some sort of effect.

On your manual photos, the first was taken at a much too low shutter speed. Keep you speed at least 1X and preferably @ 1.5X the focal length, specially in good light. I'm not sure what happened in your second manual photo other than it seems you missed focus by a tiny bit. You might have better results turning off focus peaking and use the 3x magnified view which I find works best for these type of photos.

Regards

 Serge 07's gear list:Serge 07's gear list
Nikon D40 Fujifilm X-E1 Nikon AF-S DX Nikkor 35mm f/1.8G Nikon AF-S DX Nikkor 18-70mm f/3.5-4.5G ED-IF Fujifilm XF 18-55mm F2.8-4 R LM OIS +1 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow