Aperture 3.5 not compatible with Yosemite

Started 3 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Filippo Ventura
New MemberPosts: 4
Like?
Aperture 3.5 not compatible with Yosemite
3 months ago

Hi.

Just one more information about speculation on the future of Aperture.

The latest version, 3.5, can't run on MacOS X 10.10 Yosemite.

I found it out while testing the new OS on a USB drive where I had, last fall, installed OS X Mavericks before making the final installation on my internal drive. So I had all my software installed on that disk and upgrading to Yosemite I couldn't run Aperture anymore. The icon itself is greyed out and launching it a message popup saying: "You can't use this version of the application "Aperture" with this version of OS X".

So now we have three scenario:

1) A minor update to make it compatible

2) A new major release

3) Aperture is dead

Ww will know in next months.

Bye,

Filippo

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow