Serious 70D problem after using Reikan Focal

Started 2 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
YonathanZ
Regular MemberPosts: 310Gear list
Like?
Serious 70D problem after using Reikan Focal
2 months ago

Hi,

About a week ago I used Reikan Focal to calibrate my 50mm lens to my 70D, and since then, M (Manual) mode has become useless. First, it doesn't let me change ANYTHING (it's like another Auto setting now), and when I hit Menu, some of the menu tabs are just gone, unless I switch back to Av or whichever. I can't even set the ISO in Manual mode. Hell, it even uses the shutter button to focus, which is something I disabled (I use the AF-ON button instead). Can't set WB either. In Av mode, for example, when I hit the Q button I get all the options to change, except for Shutter Speed of course. In M mode, it only shows a selection of drive modes (burst, timer and the rest).

How do I get it to work again? Resetting the camera settings changed nothing (I did that while in Av mode, because the menu tab where this option is listed is gone in M mode).

Thanks.

 YonathanZ's gear list:YonathanZ's gear list
Canon EOS 70D Sigma 50mm F1.4 EX DG HSM +2 more
Canon EOS 70D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow