low light AF test: a77ii vs A77 with assist lamp

Started 7 months ago | Discussions thread
Ed at Ridersite
Forum ProPosts: 15,748
Like?
Re: low light AF test: a77ii vs A77 with assist lamp
In reply to J Birn, 7 months ago

J Birn wrote:

Ed at Ridersite wrote:

Why is the EV set at -2? Why not shoot at ISO-800 and EV=0? Still not a lot of light, but not darkness either.

When you're in Manual exposure mode, the EV readout is more like an exposure meter, not something you set. (When it says -2 EV, it's just telling you that the image looks more than 2 stops darker than the exposure meter would like it.)

You can only set the EV while in Manual mode if you have the ISO set to Auto. In that case you are in what Sony calls "Metered Manual" and it is doing auto exposure by changing the ISO for you, even though you have chosen the aperture and shutter speed manually. (The option to use Auto ISO while in Manual mode was missing from the a77 mark i as far as I know, although all the newer Sony cameras seem to have it, and a few 'older' Sony cameras like the a99 as well.)

Thanks Jeremy.  I see now.  I almost never use manual and have the A-77 mark I.

-- hide signature --

AEH
http://aehass.zenfolio.com/
http://aehass.zenfolio.com/blog
Question: What do you do all week?
Answer: Mon to Fri. Nothing, Sat & Sun I rest!

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow