Lightroom 5 & A7r bug.

Started 7 months ago | Discussions thread
johtuomi
Regular MemberPosts: 240Gear list
Like?
Re: Lightroom 5 & A7r bug.
In reply to Nordstjernen, 7 months ago

Nordstjernen wrote:

johtuomi wrote:

Ok, I would like to see. Can someone shoot panorama, something where is darker area, like in my panorama examble, manual settings and if you have A7R and then adjust one image and then synchronize with other images.

Sure there isn't any auto adjustment going on with your Lightroom?

No, if I use synchronize all settings, in some chases it does it wrong to pictures what have much dark areas. I can put raw files to server if someone want to test, when I get home fron Japan.
And same was with X1 before some update LR3. I did hunderes of panoramas of panoramas with X1 and many months I thought that it was Leicas fault and I must correct and adjust many image manually, ybut after update all went well. (sorry my english : ) I have lots of documents of that.
I'm now in japan, I just sold my canon 1dsmk3 (no update for 5 years) and bought sony A7R. I'm just wondering that if I do lot on panoramas and prosess those with LR and if those went worng it just does lot of extra job. All those images C1 did well.

-- hide signature --

www.cameratuning.fi

 johtuomi's gear list:johtuomi's gear list
Sony Alpha 7R
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow