auto ISO sucks with X cameras

Started 3 months ago | Discussions thread
Jeff Charles
Veteran MemberPosts: 5,743Gear list
Like?
Re: auto ISO sucks with X cameras
In reply to biza43, 3 months ago

biza43 wrote:

wblink wrote:

Christof21 wrote:

Fuji could have implemented the minimum shutter speed but still taking account the focal length (most camera makers do have this implementation !). Do you know any recent camera which has an implementation like Fuji ?? If so, please tell me.

Surprise:

When you choose minimum shutterspeed, Fuji just ignores it when you are at max iso .....

-- hide signature --

Willem.
Fuji XE-2

Would you rather end up with an underexposed or black frame? In the end, it is up to us to decide... if the light is so low that you are at max ISO, and the shutter speed is not enough to allow a proper exposure, you can: give up; end up with a black image; use a tripod and do it properly.

If you select ISO 6400 and set aperture and shutter speed to "underexpose" by two stops, you are in effect shooting at 25,600. That will produce a darker image on the LCD, but not a black image.

You can than brighten the image by two stops, either in-camera using Raw Conversion, or later on the computer. One caveat if you use Lightroom: The "Exposure" slider emphasizes mid-tones and so does not brighten the image uniformly across the frame.

-- hide signature --

Jeff
Pastafarian, but with doubts

If against the fridge
It sticketh not
Return it hence
Into the pot

 Jeff Charles's gear list:Jeff Charles's gear list
Fujifilm FinePix X100 RX100 III Fujifilm X-E2 Fujifilm XF 35mm F1.4 R Fujifilm XF 18-55mm F2.8-4 R LM OIS
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow