auto ISO sucks with X cameras

Started 7 months ago | Discussions thread
Ray Sachs
Senior MemberPosts: 9,444Gear list
Like?
Re: auto ISO sucks with X cameras
In reply to wblink, 7 months ago

wblink wrote:

Christof21 wrote:

Fuji could have implemented the minimum shutter speed but still taking account the focal length (most camera makers do have this implementation !). Do you know any recent camera which has an implementation like Fuji ?? If so, please tell me.

Surprise:

When you choose minimum shutterspeed, Fuji just ignores it when you are at max iso .....

That's the same logic everyone uses - Fuji, Nikon, Ricoh, Samsung, probably others. It honors the minimum shutter speed as long as it possibly can, but when the light is such that you're pegged at the maximum ISO the user has defined and the minimum shutter speed is too fast to get enough light to the sensor, SOMETHING's gotta give. It either blows through the max ISO, reduces the minimum shutter speed, or underexposes the shot. Given that it's part of an auto-ISO setting (where I think it's reasonable for ISO to take priority), the shutter speed is what is compromised. That's the same logic I'd use when setting things manually, so it makes perfect sense to me...

How would you have them program it?

-Ray
--------------------------------------
We judge photographers by the photographs we see. We judge cameras by the photographs we miss - Haim Zamir
http://www.flickr.com/photos/20889767@N05/

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow