OM-D E-M1 Image Stabilization Help... Feels way too loose inside camera body.

Started 3 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
slickchik
New MemberPosts: 9
Like?
OM-D E-M1 Image Stabilization Help... Feels way too loose inside camera body.
3 months ago

Hey there!

Can you help me? I have had the em-1 for a few weeks now and when I used my 60mm macro the other day, I noticed that the internal elements of the image stabilization feel loose and like they slide around inside. It sounds like prisms sliding around and gently hitting each other. Front to back and side to side I can feel a clunk. Is this normal?

It just seems way too loose. I didn't notice it until I used a slower focusing lens like the macro. It tightens up as soon as the image stabilization stops but while it is on, it is disturbingly loose.

When the shutter button is pressed halfway and the IS comes on, I hear the normal whirring but if I point the camera towards the ground or tilt it sideways, I hear a large shift and clunk.  I can gently shake the camera and feel and hear the IS parts sliding around.  When the IS turns off, the parts tighten back up.

I don't see how this is normal... And I know this is a different camera than the e-m5 but my e-m5 doesn't do this at all.

I don't think image quality is suffering in spite of the noise I am hearing.

Thanks for your input

Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow