I have a problem

Started 6 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
PaulM2
Senior MemberPosts: 2,654
Like?
I have a problem
6 months ago

My personality is one that when some thing is not working, it bugs me.

A few weeks back, I was expecting a package via the USPS. When I received an email from the "USPS" , I opened it. It was a virus etc. that installed three programs on my computer. I have managed to get rid of them and now I am left with only one remaining problem and as I am not using IE11 as my browser, it is not a critical problem. Presently I am using "Firefox" and still learning where every thing is.

Yesterday I received the update to IE11 so that is supposedly fixed, BUT.

My original problem with IE11, after the virus is still there, after many attempts to fix it. It will not allow me to save the current "Home Page".

Under Tools>Internet options there is the pick "use current page". It was greyed out. Fixed that in the registry at HKEY_CURRENT USER\Ssoftware\policies\ etc. and changed the Dword value back to 0.

I still can not save my current home page using the Apply etc.

When you start IE11 it  starts at "about:blank".

As I mentioned above, I am not using  IE11 presently, but when some thing does not work, it bugs me to fix it.

Any ideas?

ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow