Sony a7 very strange issue...

Started Apr 17, 2014 | Discussions thread
Shop cameras & lenses ▾
j0sh
j0sh OP Regular Member • Posts: 354
Re: If it is a light leak...

Mel Snyder wrote:

Hi, Hank...

Hi, Mel.  

I thing it's a shutter hanging at one point in its travel. It's dark, so likely a shadow of something close to the sensor. It's there only at slow speeds when he uses the ND filter. It's not there at high speeds when he shoots without it. And I never considered gravity important with shutters, but I have a very nice black Nikon FM that can't be fired unless I slap its baseplate against my palm.

Shutters "stick" at different speeds because of reasons I don't need to explain to an engineering professor!

Could be... although the angled part at the top seems inconsistent with that.  The slightly dark edge also would mean sticking for just a bit... but the A7 shutter runs up/down, and that doesn't seem consistent with sticking in the orientation the image shows. There would have to be one or more blades improperly attached....  We're talking an expensive and nasty repair if this is the cause.

One shot with a lenscap on will confirm/deny fogging from a light leak -- OP should do that.  If it isn't a leak, then we can worry about potential really bad things with the shutter....  

Guys I covered the lens with a scarf and the problem was gone so I guess it's an issue with the fotodiox adapter.

-- hide signature --
 j0sh's gear list:j0sh's gear list
Fujifilm X70 Fujifilm X-T10 Fujifilm XF 18mm F2 R Fujifilm XF 60mm F2.4 R Macro Samyang 12mm 1:2.0 NCS CS
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow