Sony a7 very strange issue...

Started 5 months ago | Discussions thread
j0sh
Regular MemberPosts: 206Gear list
Like?
Re: Sony a7 very strange issue...
In reply to D Cox, 5 months ago

D Cox wrote:

j0sh wrote:

I don't think it's a dark bar. I think it is some kind of flare that covers all of the image except the extreme left.

Does it vary according to what direction the camera is pointed ?

Look at the release catch on your lens adapter to see if light is leaking in there. If so, stick a bit of black paper on the inside of the adapter to block the leak.

I tried that... With no luck. I posted a sample. The bar is always the same (form & size)

Well, just try wrapping a dark cloth around both the adapter and the lens mount of the camera. It could possibly be the famous light leak around the lens mount -- which again is said to be worst at the position of the release catch (the one on the camera).

The more I look at it the more it looks like a light leak.

Here is a light leak from an adapter. The subject is a very dark (badly underexposed) 35mm slide that I was digitising.

And here without the leak.

You're right.. I tried with a scarf on the lens and the leak was gone... it has to be an issue with the adapter OR the camera... I'll try with the kit lens next week.

-- hide signature --
 j0sh's gear list:j0sh's gear list
Sony RX100 II Sony Alpha 7 Sony FE 28-70mm F3.5-5.6 OSS +3 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow