Sony a7 very strange issue...

Started 5 months ago | Discussions thread
j0sh
Regular MemberPosts: 206Gear list
Like?
Re: If it is a light leak...
In reply to ProfHankD, 5 months ago

ProfHankD wrote:

j0sh wrote:

Yeah and just in landscape mode O_o
No issues in portrait mode...

I saw that you had said that; a bad gel filter is still a possibility by either shifting or getting internal reflections within the filter assembly.

I see folks suggesting a light leak, and that's possible too. If it's a light leak in your lens adapter, the reason it would be showing only with the ND filter is simply that without the ND filter, the leak isn't bright enough to show over the image -- but it would really always be there. Test for this by trying a shot with a lens cap on. If it's a light leak, you'll get an image of the leak by itself with an opaque lens cap on....

Of course, the reason you might not see a light leak with the camera rotated would be that the leak is blocked by you hand, a shift in the play in the adapter, etc.

I guess you're right. I tried to cover the lens with a scarf and the leak was gone... so it has to be the fotodiox adapter or the famous sony's leak issue

-- hide signature --
 j0sh's gear list:j0sh's gear list
Sony RX100 II Sony Alpha 7 Sony FE 28-70mm F3.5-5.6 OSS +3 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow