D7100 Banding Issue...

Started Apr 15, 2014 | Discussions thread
Shop cameras & lenses ▾
Entropius Veteran Member • Posts: 4,180
Re: D7100 Banding Issue...
2

BillD7000 wrote:

Once again, NO SAMPLE IMAGES SUPPLIED.

I've shot with the D7100 since the day it was released. I can only provoke banding by lifting shadows by 3 stops... I can shoot with no problems, and get fine results, if properly exposed, all the way up to ISO6400.

The DR, color rendition, lack of noise and very high resolution are fantastic. and that's just talking about the sensor/processor. I'm sure my D7100 isn't unique...

It's certainly not. Here's a random shot at ISO 6400 developed in Lightroom with no luminance NR at all:

This was after sunset, so the light was dull enough that I had to add quite a bit of contrast and saturation. The white balance was also set to around 13,000 K, and as you see the image still came out bluish.

This was also shot at 1/100 handheld in wind, so any loss of detail is probably due to that rather than the ISO 6400.

Maybe I could push the shadows another two stops and see banding. I don't care; this will print up beautifully.

Great blue heron after sunset, Blackwater NWR, Eastern Shore, Maryland USA

 Entropius's gear list:Entropius's gear list
Nikon D7100 Nikon AF-S Micro-Nikkor 105mm f/2.8G IF-ED VR
Post (hide subjects) Posted by
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow