D7100 Banding Issue...

Started Apr 15, 2014 | Discussions thread
Shop cameras & lenses ▾
_sem_ Veteran Member • Posts: 4,714
Re: D7100 Banding Issue...

Glen from Bedford wrote:

I see subtle "banding" in normal pictures. By increasing the exposure, you can really emphasize how prevalent the issue really is. I can do the same w/my D7000 and nada… no “banding” whatsoever. It really irks me. The Nikon service representatives that I’ve shared this information will not admit to an issue but it appears to be quite common w/D7100 users… especially for indoor shots.

If you do the same, do you see “banding”? I’m curious. All I want to know… is this just a sensor related issue common to all or do I have a defective unit

Do show some samples. You can find a few by searching old threads, but the magnitude of the problem is relatively small and seems to be context-dependent (blown highlights seem to spill over somehow to somewhat amplify banding, "streaking"). I don't recall if anyone verified that the banding is the same on all D7100 cameras or perhaps some are worse than others.

Post (hide subjects) Posted by
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Mako2011 MOD
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow