D7100 Banding Issue...

Started 6 months ago | Discussions thread
Tbolt47
Senior MemberPosts: 1,439Gear list
Like?
I get banding on my D7100
In reply to Glen from Bedford, 6 months ago

Glen from Bedford wrote:

I know the D7100 review has been out there for some time now but I don't see any evidence of "banding" in the samples provided by DPReview when increasing the exposure or increasing the brightness in LR. That really puzzles me, because I can create the "banding" issue in almost every one of my D7100 images when increasing the exposure or increasing the brightness. Don't get me wrong, it's not my intention to find fault w/the D7100 but I have a lot of good pics where "banding" is evident w/out pushing the exposure. And like others, it's now really bugging me to the point where I feel the D7100 is a faulty piece of equipment... much like the D600 was. My D7000 produces no such issues when the exposure or brightness is increased. Furthermore, I read where the sample images of the D7100 at The Imaging Resource do not display banding either. So here's the question... did DPReview and the The Imaging Resource get D7100s w/an improved sensor over production models or are many D7100 faulty and need service? And if many of us do have cameras w/bad sensors, perhaps we should push Nikon to fix the problem like they did w/the D600!!

When I was trying to work out how much advantage there is with 14-bit raw over 12-bit I underexposed a scene and pushed it several stops and I get banding, more so with 12-bit.

 Tbolt47's gear list:Tbolt47's gear list
Olympus E-620 Nikon D7000 Nikon D7100 Nikon AF-S DX Nikkor 18-105mm f/3.5-5.6G ED VR Nikon AF-S DX Nikkor 10-24mm f/3-5-4.5G ED +10 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
TrueNew
THATNew
TrueNew
trueNew
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow