Thousands (BILLIONS! j/k) of hot pixels at 1/200 and ISO 6400 on D800

Started 5 months ago | Discussions thread
MickLaF
Junior MemberPosts: 41Gear list
Like?
Re: Thousands (BILLIONS! j/k) of hot pixels at 1/200 and ISO 6400 on D800
In reply to Janoch, 5 months ago

"Hot pixels" are something else. These are pixels always on (or off) regardless of settings...

You're describing high ISO noise. Try enabling NR in camera, and if you really want to use the highest ISO settings, perhaps try something like Photo Ninja for effective noise reduction.

I'm not sure Capture NX2 can cope, as I never touch these high settings. And frankly, above ISO 400 to 800 you're beginning to degrade the otherwise fairly fine sensor...

If it's always on, that would be a stuck pixel right? I might be off, though.

The spots I'm talking about are at full brightness, red blue or green, and don't look like typical high iso noise. There is plenty of iso noise too, but it's MUCH more subtle than the hot pixels. I've seen hot pixels on other cameras, but not nearly as many as what in seeing here. I mean, there are thousands of them.

 MickLaF's gear list:MickLaF's gear list
Pentax K-3 Nikon D810 Nikon AF-S Nikkor 16-35mm f/4G ED VR Nikon AF-S Nikkor 50mm f/1.4G Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II +10 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow