Sutter Shock? Pictures from the holy land. Locked

Started 3 months ago | Discussions thread
This thread is locked.
XMN
XMN
Junior MemberPosts: 35Gear list
Re: I really don't understand...
In reply to amalric, 3 months ago

amalric wrote:

Blaufeld wrote:

As I posted elsewere, I never had troubles with my pre-firmware update E-M1.

SO...

After the update I've put the camera on tripod. I shot 18 frames, from 1/60 sec downward to 1/320, alternating the same speed with "Anti Shock 0 sec." and "Anti Shock Off".

Looking at the files at 100%, every one with AS Off had a small but noticeable blur.

My conclusion:

1- SS existed.

2- Firmware update eliminated it

3- My shots are good now as they were before.

-- hide signature --

"A biker is a man that thinks of the road not as a way to reach a place, but as a time with wich to reach himself."

OK, so that tells that there is unwanted vibration in the E-M1. Not in the E-M5. Different deneration of shutters.

Same happened between the PL5 and the PM1

One might even assume that a type of shutter produces a vibration which resonates with the sensor's vibrating IBIS, at certain frequencies.

I wonder why no shuttershocker ever wrote to O.'s Setsuno factory, asking the reason for it i.e. sabotage by a slave labour made of a remote isalnd's dwarfs

Am.

I have no ideia if that is the reason, but someone sugested that the EM5 and EP5 shutters just go to 1/4000 instead of 1/8000, and the extra acceleration was reponsible for more SS turning it visible in the images. Really can't confirm that.

 XMN's gear list:XMN's gear list
Olympus E-500 Olympus E-30 Olympus E-M1 Olympus Zuiko Digital ED 40-150mm 1:4.0-5.6 Olympus Zuiko Digital 14-54mm 1:2.8-3.5 +1 more
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow