Super Confused about the a99 and a77 FPS

Started 7 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
BrokenPine
Forum MemberPosts: 78
Like?
Super Confused about the a99 and a77 FPS
7 months ago

So I am in the middle of producing a commercial for a university and I am using both my a99 and a77 to get all the footage. Normally, I would film in 24 frames per second to get a cinematic feel, which I am doing for this production, but some of the footage needs to be slowed down, so on those shots I am filming in 60 frames per second to give me room to slow down in post. Here's my problem: I have set my camera up in the menu to film at 60i 24M(FX), but when I right click the original footage after uploading in Premiere and go to Modify - Interpret Footage, it reads off as "Use Frame Rate from File: 29.9700, NOT 60. Is this because it's not actually filming it at 60 FPS, or is Premier reading it differently because of how I have the edit set up?

I am really confused because I know that two ways to slow down 60 FPS footage is: 1) to upload and go to Modify - Interpret Footage and change that to 23.99, thus slowing down 60 FPS to 24 FPS, or 2) go to Speed/Duration and change the speed to 40%, thus slowing down 60 FPS to 24 FPS. However, that being said, when I modify and change my 60 FPS footage that reads 29.9700 to 24 FPS, it only slows down a little. When I slow it down the other way to 40%, then it is much slower. So something is off and I can't figure it out. Please help!

Sony SLT-A77 Sony SLT-A99
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow