LR: Different preview response with 1D4 files compared to others

Started 9 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
henrikbengtsson
Regular MemberPosts: 221Gear list
Like?
LR: Different preview response with 1D4 files compared to others
9 months ago

I've noticed something weird which I can't figure out really. I've been playing around with some 1D Mark 4 CR2 files in LR and I noticed that when pushing the sliders around (such as contrast) some of the pixels seem to blink a little and come "alive" during editing. They seem somewhat "crispier" compared to other files I've worked with including 5D, 5D2, 5D3, 1D3, 1Ds3 and 1DX. What's up with the 1D4 files? Is it because of the resolution in the files and how that responds on my specific monitor resolution or how LR happen to scale a 16 Mpix APS-H for preview?

It doesn't make things better/worse or the end result different or anything. But it looks a little different during editing. All settings are the same. This happens only with 1D4 files and I have only been using LR.

Any ideas?

 henrikbengtsson's gear list:henrikbengtsson's gear list
Fujifilm FinePix X100 Canon EOS-1Ds Mark III Canon EOS-1D Mark IV Canon EOS 6D Canon EF 50mm f/1.2L USM +5 more
Canon EOS 5D Canon EOS 5D Mark II Canon EOS 5D Mark III Canon EOS-1D Canon EOS-1Ds
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow